Register
 
Renditioner compatible with sketchup 2014 available in the general discussion thread - SKETCHUP 2014.

IDX renditioner crashing
Read 1867 times
* May 24, 2011, 09:23:47 AM
Hello all

I am having the problem of IDX renditioner (vers 1.2.0.79 build 79) crashing SU (vers 8.0.4811) whenever I click on any of the IDX buttons, whether it's the rendering buttons or even just the rendering settings.  I was using the previous IDX version (1.1 I believe) and SU7 for a while... and tried rendering a model after a few months of not using it (it used to work with no problems whatsoever) and it crashed SU.  That's when I updated both software versions, but I am still having the problem.  I still have SU7 and tried using the updated IDX 1.2 with the earlier SU version, but that didn't solve the problem either.

Not sure what the problem could be since I'm running with Intel Core 2 Quad CPU, and 2.40GHz/2.99GB of RAM... should be plenty to handle both programs.  A bit more info-- I am running a PC, Windows XP Pro Vers 2002 Service Pack 3.

Any thoughts?? Thanks!

« Last Edit: May 24, 2011, 09:27:19 AM by Baroni41 »

Logged


* May 24, 2011, 02:44:35 PM
#1
Hi, Did you read the post on v2 below? The suggestions will be the same. If those fail, you may have to contact misi for help.

Logged