Register
 
Renditioner compatible with sketchup 2014 available in the general discussion thread - SKETCHUP 2014.

Renditioner Pro Mac Missing Lights
Read 2292 times
January 15, 2013, 04:30:51 PM
Hi everyone,
I'm trying to get started, hopefully there's an easy solution.
I installed Renditioner Pro Mac V3, when I open Sketchup 8, I only get a three button toolbar (see pic). I've tried a clean install, reinstalling Sketchup, and I still get the small tool bar. I really need the lighting features.

Thanks, please forgive me if I'm missing the obvious.

Darren

running mountain lion on a 2011 i7 iMac

Logged


January 16, 2013, 06:02:26 AM
#1
There have never been more than three buttons on the toolbar.

The lights are in sketchup in the components window, you will need to set your artificial lighting there prior to exporting.


Logged
Chillblast PC
i-7 3.07ghz 64 bits system.
nvidia GeForce GTX 460 1gb Graphics Card.
16Gb Ram.
Win 7 64 bit.
Renditioner Pro v3 (2.3.81851-2.4.81818-8.3.80994)


January 16, 2013, 08:47:56 AM
#2
Hi Mike,
I've been away from Renditioner for a while and I was using the free version.

Thank You,

Darren

Logged


January 16, 2013, 09:17:58 AM
#3
No worries mate.

Logged
Chillblast PC
i-7 3.07ghz 64 bits system.
nvidia GeForce GTX 460 1gb Graphics Card.
16Gb Ram.
Win 7 64 bit.
Renditioner Pro v3 (2.3.81851-2.4.81818-8.3.80994)


January 16, 2013, 01:08:40 PM
#4
I have one more item.
When Sketchup opens, the tool bars load, I get this message (attached). Renditioner is working fine. Just wondering what this error means.

Darren

Logged


January 17, 2013, 03:51:35 AM
#5
Hi Darren, I'm going to chase this up.  My guess is a problem during instalation but have no clue on using a mac.  In windoze it might be prudent to run the installation as admin but the equivalent on a mac is something I have no clue about.  Soory mate I'll get you an answer asap.

BTW, welcome to the team, its been a bit quiet here.

Logged
Chillblast PC
i-7 3.07ghz 64 bits system.
nvidia GeForce GTX 460 1gb Graphics Card.
16Gb Ram.
Win 7 64 bit.
Renditioner Pro v3 (2.3.81851-2.4.81818-8.3.80994)


January 17, 2013, 05:14:41 AM
#6
Hi Mike,
No rush, the program seems to be working fine.
I went on the Lightworks Artisan site last night and got up to speed with a few videos. Found my lights, I'm on the right track now.

Thank you for your help,

Darren


Logged


January 17, 2013, 07:52:04 AM
#7
The reply goes along my thoughts on a dodgy installation.

Essentially when you uninstalled the free version, the pro version left some orphan files around the place.  Try the following and let me know how it goes please.  A bit of a dark art the mac, well, for a pc user.......

For a proper fix a new clean install will be best.

Mac HD > Library > Application Support > Google Sketchup 8 > Sketchup > Plugins

Remove the following files:

IDXRenditioner.bundle

IDXRenditioner.plugin

Renditioner.rb

If there are any other “Renditioner” files in there, they should also be removed.

 


Logged
Chillblast PC
i-7 3.07ghz 64 bits system.
nvidia GeForce GTX 460 1gb Graphics Card.
16Gb Ram.
Win 7 64 bit.
Renditioner Pro v3 (2.3.81851-2.4.81818-8.3.80994)


January 17, 2013, 09:08:26 AM
#8
Hi Mike,
Followed your directions,
You were absolutely right, there was an extra .rb file in the Plug ins folder causing the error to pop up.

I'm all set now, I'll get some renders done.

Thank you very much.

Darren

Logged


January 17, 2013, 11:18:18 AM
#9
No worries Darren, happy to help.

Logged
Chillblast PC
i-7 3.07ghz 64 bits system.
nvidia GeForce GTX 460 1gb Graphics Card.
16Gb Ram.
Win 7 64 bit.
Renditioner Pro v3 (2.3.81851-2.4.81818-8.3.80994)


* January 18, 2013, 10:38:17 AM
#10
by the way 2 and 3 will conflict, so best to follow the clean install instructions:

http://forums.idx-design.com/index.php?topic=1115.0

Logged


* July 31, 2013, 06:48:23 AM
#11
There have never been more than three buttons on the toolbar.

The lights are in sketchup in the components window, you will need to set your artificial lighting there prior to exporting.

Hi; can you explain how to do this? I can't find anything new in the components or materials menus that let me set light output.

Logged