Register
 
Renditioner compatible with sketchup 2014 available in the general discussion thread - SKETCHUP 2014.

lighting harsh and overexposed
Read 2253 times
* March 30, 2014, 03:42:59 PM
Hi all; is there an art to making renderings look nice? I've created a bathroom with a number of ceiling lights and sconces. The default rendering is grossly washed out -- as if the renditioner "virtual camera" has no "auto-exposure" function.

I edited the light attributes and reduced the ambient intensity scale to 50%, and it still came out extremely harsh.

Is there something I should be doing to soften the illumination?

Images: unrendered, default settings, reduced intensity
« Last Edit: March 30, 2014, 03:55:20 PM by capilot »

Logged


March 31, 2014, 01:45:06 AM
#1
It can be something as simple as having too many reflective surfaces but there will be considerable differences between using an internal and external lighting setup.  Give both of those a go and see where you are.  Also look to the light bulb icon bottm right of the renditioner window, try changing the percentage value of the artificial lights a bit at a time.

Logged
Chillblast PC
i-7 3.07ghz 64 bits system.
nvidia GeForce GTX 460 1gb Graphics Card.
16Gb Ram.
Win 7 64 bit.
Renditioner Pro v3 (2.3.81851-2.4.81818-8.3.80994)


March 31, 2014, 04:13:06 AM
#2
If you can post the model or link its location I can help more effectively.  I think there is a setting that is way off in the texture settings in the renditioner export so please include the lwo file.
« Last Edit: March 31, 2014, 08:15:49 AM by Mike »

Logged
Chillblast PC
i-7 3.07ghz 64 bits system.
nvidia GeForce GTX 460 1gb Graphics Card.
16Gb Ram.
Win 7 64 bit.
Renditioner Pro v3 (2.3.81851-2.4.81818-8.3.80994)


* April 01, 2014, 07:14:47 AM
#3
OK, I'm attaching the model here.

The problem I'm having is that sometimes it starts out looking good, but then when I try adjusting things, it gets out of control. Here are the steps I took:

I started with a "fresh" version of my model, set the attributes of the light sources, and launched Renditioner Pro V3. I selected "architectural" and accepted all the defaults. The render looked pretty good, if a bit dark. (1st image).

I selected Lighting > Interior Lighting > Night. Then Exterior Lighting > Night. The result was the 2nd image.

Also, as an aside, you can see in the first image that the trim pieces on my wall sconces have cast distinct shadows on the ceiling and elsewhere. Clearly, the lights are being treated as point sources. I thought that Renditioner used the radiosity algorithm which I would have expected to result in much softer shadows.

Logged


* April 01, 2014, 07:22:12 AM
#4
Oh, one more point: that left wall comes out extremely dark, even though all the walls are pure white. I would have expected it to be much lighter if Renditioner was using a radiosity algorithm.

Logged


April 01, 2014, 01:43:13 PM
#5
Can you include the lwx file so I can see what settings you have used?  I can then replicate what you are doing.

Logged
Chillblast PC
i-7 3.07ghz 64 bits system.
nvidia GeForce GTX 460 1gb Graphics Card.
16Gb Ram.
Win 7 64 bit.
Renditioner Pro v3 (2.3.81851-2.4.81818-8.3.80994)


April 01, 2014, 02:14:04 PM
#6
A few finishes added, bright matt walls, ceramic for the bath and glass for what I am guessing is a shower enclosure.  Chrome for the bath feet and taps.  You will probably want to raise the window/frame or lower/move the taps.  The shelves on the left were creating a problem in that they were recessed into nothing basically, light leak was one of the issues and these were reduced by boxing in the shelves to reduce light leakage.  LWX added, to get the result I got just temporarily replace your lwx file with mine.

The lwx has been zipped to allow the site to upload it.  Give it a look when unzipped and let me know where you are then, have a good week mate but get back to me when you have time.

Logged
Chillblast PC
i-7 3.07ghz 64 bits system.
nvidia GeForce GTX 460 1gb Graphics Card.
16Gb Ram.
Win 7 64 bit.
Renditioner Pro v3 (2.3.81851-2.4.81818-8.3.80994)


April 01, 2014, 02:23:13 PM
#7
Some of your reverse faces are set so that they are transparent too, you need to use a little more discipline when setting textures because they are tripping you up.  I get the idea this could have been done to increase the light allowed into the render scene, this would also have washed out the scene.
« Last Edit: April 01, 2014, 02:25:37 PM by Mike »

Logged
Chillblast PC
i-7 3.07ghz 64 bits system.
nvidia GeForce GTX 460 1gb Graphics Card.
16Gb Ram.
Win 7 64 bit.
Renditioner Pro v3 (2.3.81851-2.4.81818-8.3.80994)


* April 01, 2014, 03:57:03 PM
#8
Wow, thanks for taking the time. I will definitely look at the lwx files you uploaded and try to clean up my model a bit.

(As far as the transparent walls go, that was me trying to be clever in Sketchup. By making the walls transparent on the outside, but normal on the inside, it was possible to view the model from the outside from any angle without having to remove walls to see in. Unfortunately, it backfired when I tried to render it.)

Logged


April 02, 2014, 12:56:47 AM
#9
No worries mate, any time I can help.  I think we have all tried things that seem to be good initialy but bckfire later on.

Logged
Chillblast PC
i-7 3.07ghz 64 bits system.
nvidia GeForce GTX 460 1gb Graphics Card.
16Gb Ram.
Win 7 64 bit.
Renditioner Pro v3 (2.3.81851-2.4.81818-8.3.80994)


April 02, 2014, 03:10:07 AM
#10
Just a thought, I know what you mean about walls being in the way and if I have a model I am going to faff with or adjust a fair bit, I make the walls in a seperate group and the move the whole group when I need to work on a room.  Another method would be to make walls a group and place that group on a seperate layer which can be 'turned off'.  I do not use layers enough myself they are potentially a very useful tool.

Logged
Chillblast PC
i-7 3.07ghz 64 bits system.
nvidia GeForce GTX 460 1gb Graphics Card.
16Gb Ram.
Win 7 64 bit.
Renditioner Pro v3 (2.3.81851-2.4.81818-8.3.80994)


* April 03, 2014, 11:31:29 PM
#11
OK, so here's what I learned.

I started off by creating a light fixture that had an internal light source, and a metal frame. I attached lighting attributes to the light source, and the first picture was the result. As you can see, the metal frame cast horrible shadows over everything. I also set the material of the inner light source to the white-light emitter material. I don't know why it rendered as transparent; it looked fine in the preview mode.

In the second picture, I made the entire light fixture the Renditiioner light source, while leaving the materials alone. Much better.

In the third picture, I set the lighting to "Interior > Daylight sunset". It came out pretty nice, and you can see that the two light sources have cast reasonable shadows, but the light fixtures themselves have been rendered as grey rectangles. I don't know why.

In the fourth picture, I set the lighting to "Interior > Daylight night". As you can see, it's horribly washed out. I still don't have a grasp on what I'm doing wrong.

I edited the light attributes and set the interior light intensity from 1.00 to 0.10. Now it looks ok. See my next post for more.
« Last Edit: April 04, 2014, 01:29:35 PM by capilot »

Logged


April 04, 2014, 01:00:52 AM
#12
If you want to add more renders, just hit the reply button again and add a little text to explain the render, empty thread boxes are a no no for some reason.  Did you set the emitting component to cast no shadows?

Logged
Chillblast PC
i-7 3.07ghz 64 bits system.
nvidia GeForce GTX 460 1gb Graphics Card.
16Gb Ram.
Win 7 64 bit.
Renditioner Pro v3 (2.3.81851-2.4.81818-8.3.80994)


* April 04, 2014, 07:34:15 AM
#13
OK, three more attachments. This is the final render where I set the interior lighting value to 0.10. Also attaching the sketchup model and the snapshots.lwx file.

Logged


April 04, 2014, 12:33:38 PM
#14
Better.

Logged
Chillblast PC
i-7 3.07ghz 64 bits system.
nvidia GeForce GTX 460 1gb Graphics Card.
16Gb Ram.
Win 7 64 bit.
Renditioner Pro v3 (2.3.81851-2.4.81818-8.3.80994)