Register
 
Renditioner compatible with sketchup 2014 available in the general discussion thread - SKETCHUP 2014.

Having Trouble with getting options in IDX Renditioner Material Window
Read 4725 times
* February 21, 2011, 10:29:33 AM
Hello All!

I'm brand new to Renditioner and am trying the Evaluation Version V1.2 for PC and am generally enjoying the results. However, I'm having two problems:

1. In attempting to render different scenes (in SU models with multiple scenes) my results are greatly varied. While one scene will be perfect, the other four or five will come out completely black.

2. The other problem is I'm not getting all the options in the IDX Renditioner Material Window. Specifically, I'm not getting the finish options - Matte, Polished, etc. - at the bottom of the window. The option window comes up blank.

Any/all insights would be greatly appreciated.

U


Logged


February 22, 2011, 01:02:53 AM
#1
We have had issues like that in the past and it usually comes down to memory issues.  As far as missing options are concerned the only way I can come up with is a clean install.  Basically uninstall renditioner and then search for orphan files and remnants which are not always deleted.  The a reinstall using administrator rights.  This should see you ok.

You should always include system information when asking questions and it will help point folk at a weak point in the process, as I said memory is usually the route cause but not always.  Plug ins for sketchup can cause issues too and if a clean reinstall does not help you may need to remove all the sketchup plug ins and replace them one at a time.

A search will often help you with a thread from a prior user mentioning the same issue, as will reading the second (sticky) post in the problems section which tells you more of what we need to know etc.

Logged
Chillblast PC
i-7 3.07ghz 64 bits system.
nvidia GeForce GTX 460 1gb Graphics Card.
16Gb Ram.
Win 7 64 bit.
Renditioner Pro v3 (2.3.81851-2.4.81818-8.3.80994)


* March 06, 2011, 07:45:42 PM
#2
Hey ...It's me again.

Still love Renditioner from a workflow standpoint but I still can't get a couple of features within the program to work.

1. When the IDX Renditioner Material dialog box comes up I can control Bumpiness and Reflectance (for a material) but I am not given any of the options associated with the "Finish" scroll down (Matte, Mirror, etc.). What gives?

2. Also ... in Render Settings I get no options in the scroll down menu for "Lighting Characteristics" and I'm forced to select "Custom" for the Scene Size option.

The Particulars:
SketchUp 8
IDX Renditioner Version 1.2.0.79
Windows XP

Pentium 4 CPU 3.20 GHz
2GB RAM

Suggestions??? I've already un-installed and re-installed Renditioner.

Thanks,

U

Logged


March 07, 2011, 12:58:45 AM
#3
Can you get a screen shot of the points you are asking about?

Logged
Chillblast PC
i-7 3.07ghz 64 bits system.
nvidia GeForce GTX 460 1gb Graphics Card.
16Gb Ram.
Win 7 64 bit.
Renditioner Pro v3 (2.3.81851-2.4.81818-8.3.80994)


* March 07, 2011, 09:37:01 AM
#4
Can you get a screen shot of the points you are asking about?

Alright ... here's the Materials Dialog Box


The problem area is circled in "red"

Thanks,
U
« Last Edit: March 07, 2011, 09:40:36 AM by UDG »

Logged


* March 07, 2011, 09:41:27 AM
#5
Oops ...the screen shot didn't show up but I don't know why???

Logged


* March 07, 2011, 01:18:20 PM
#6
How do you post a picture?

Thanks,

U

Logged


* March 07, 2011, 02:06:59 PM
#7
Hi, Did you see the "Additional Options" just below the left side of the "New Topic"'s, Post Reply, input window?

Logged


* March 07, 2011, 05:12:57 PM
#8
Here's the box ... thanks for the help!!!

U

[attachment deleted by admin]

Logged


* March 07, 2011, 05:53:59 PM
#9
Here again ... I get a blank box without options.

Any thoughts ...???

Thanks again!

U

[attachment deleted by admin]

Logged


March 08, 2011, 03:22:09 AM
#10
We had this before and it came down to plug-ins for sketchup.  The routine that worked before was to remove ALL the plug-ins and reinstall them one by one.  Either you will find out which is the problem or the order of installation will change.  This has worked before, also, make sure you are installing as administrator.

Logged
Chillblast PC
i-7 3.07ghz 64 bits system.
nvidia GeForce GTX 460 1gb Graphics Card.
16Gb Ram.
Win 7 64 bit.
Renditioner Pro v3 (2.3.81851-2.4.81818-8.3.80994)


* March 08, 2011, 09:07:17 AM
#11
Thank you Mike! I'll give it a try and let you know.

Thanks again!

U

Logged


* March 08, 2011, 11:00:48 PM
#12
Thanks to all!!!

Problem resolved

U

Logged


* March 09, 2011, 01:26:22 AM
#13
Which plugin was the problem?

Logged


* March 09, 2011, 09:54:26 AM
#14
@H,
Unfortunately I don't really know.

If you couldn't tell already, I'm not really a "computer guy" and therefore struggle to understand a lot of the things that go into making software work. I have been on Sketch Up since Version 2, but Sketch Up does such a great job of allowing me to design and not worry about software issues that I simply use it (without knowing how it works).

As best I can tell I did the following to straighten out the problem:

1. Uninstalled Renditioner

2. Reinstalled Renditioner

3. Relocated several SketchUp Plugins (I don't have or use that many) - mirror and deletecoplanar

... and probably some other things but my software modification methodology is pretty spotty.

Thanks Again for all the help!!!

U

Logged